Systemkrav

BankID säkerhetsprogram kan användas i följande operativsystem och webbläsare: 

 

Windows Vista, Windows 7 samt Windows 8 i skrivbordsläge

  • Internet Explorer                                                 version  8, 9, 10 och 11

  • Mozilla Firefox                                                      version 3.6 eller senare

  • Google Chrome                                                    version 10 eller senare

Mac OS 10.6, 10.7, 10.8 och 10.9

  • Safari                                                                    version 5 och senare
  • Mozilla Firefox                                                    version 3,6 eller senare
  • Google Chrome                                                 version 10 eller senare

Linux Ubuntu 32-bit 10.04 och senare

Stödet för Linux upphör att fungera succesivt under 2014.

  • Mozilla Firefox                                                        version 3.6 eller senare